Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#312 closed bug (duplicate)

MUI4 / MUI5 bugs shown with SongPlayer

Reported by: anonymous Owned by:
Priority: undecided Milestone: 5.0-2016R2
Component: undefined Version: 4.0-2016R2
Severity: minor Keywords:
Cc: OS Platform: AmigaOS3
Blocked By: Blocking:
Release Notes:

Description

Hi:

This is trying SongPlayer for my new AKReal update. Of course this is not about the SongPlayer program but the MUI settings. I've found two problems:

-First: The name of the song playing isn't shown. It was shown with MUI38. It will appear if you just move the size of the window of SongPlayer. It happens with MUI4 or MUI5.

MUI38: http://hostthenpost.org/uploads/8d4fb1cdebe319b2511dfea8885496bd.png
MUI5: http://hostthenpost.org/uploads/67764f7bd4ebbf7597a1d629377e605e.png

-Second: As I commented by email, I can not get transparency in some of the letters.

http://hostthenpost.org/uploads/568bad6667ded97c28023777459d6128.png

Change History (2)

comment:1 Changed 3 years ago by Thore Böckelmann

Resolution: duplicate
Status: newclosed

Duplicate of #311.

comment:2 Changed 3 years ago by Thore Böckelmann

Milestone: future release5.0-2016R2
Note: See TracTickets for help on using tickets.