Opened 5 years ago

Closed 5 years ago

#232 closed bug (duplicate)

muilocale.library V20+ not found in MUI4 with AfAOS

Reported by: Fernando Martín Morillo <fernandoace@…> Owned by:
Priority: undecided Milestone: 4.0-2015R3
Component: MUI prefs application Version: 4.0-2015R1
Severity: minor Keywords:
Cc: OS Platform: AmigaOS3
Blocked By: Blocking:
Release Notes:

Description

Sorry I can not answer to my thread, so you can past this post answwering there.

Answer: It uses the same configuration to change between MUI4 or MUI38 than AmiKit. There is no MUI39 in my system. If you try AKReal 8.5 the problem is when you use "Better Config" in Tools and select to use RTG. IF you select then with MorpheuZ to use a 24bit Theme (then AfAOS is enabled) then if you try to open the MUI4 preferences it complains about the missing muilocale.library V20+. As I've said if you add the one of MUI 39 then it works right and it opens the MUI4 preferences.

Change History (1)

comment:1 Changed 5 years ago by Thore Böckelmann

Resolution: duplicate
Status: newclosed

Duplicate of #231.

Note: See TracTickets for help on using tickets.