Opened 5 years ago

Closed 5 years ago

#197 closed bug (duplicate)

MUI-4.0-20150415r4648-os4 DSI when opening MUI pref

Reported by: Javier de las Rivas Owned by:
Priority: normal Milestone: 4.0-2015R2
Component: Text.mui Version: 4.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

After installing MUI-4.0-20150415r4648-os4.lha archive and restarting system I get a GR/crash when opening MUI prefs, Clicking on IGNORE DSI opens MUI prefs window although.

Steps to reproduce

  1. Install MUI-4.0-20150415r4648-os4
  2. Reboot system and click on MUI prefs

Expected results

No crash/GR

Actual results

GR/Crash, but clicking on IGNORE DSI shows MUI prefs window

Regression

Notes

Attachments (1)

Crashlog_MUI_2015-04-15_13-28-31.txt (22.3 KB) - added by Javier de las Rivas 5 years ago.
MUI prefs crashlog

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Javier de las Rivas

MUI prefs crashlog

comment:1 Changed 5 years ago by Thore Böckelmann

Component: MUI prefs applicationText.mui
Milestone: 4.0-2015R2
OS Platform: undefinedAmigaOS4
Priority: undecidednormal
Resolution: duplicate
Status: newclosed

This is a duplicate of #196 which has been fixed already.

Note: See TracTickets for help on using tickets.