Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#142 closed bug (invalid)

Favicons displaying in Odyssey

Reported by: Samir Hawamdeh Owned by:
Priority: normal Milestone: 4.0-2015R1
Component: List.mui Version: 4.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Ok i must admit that i couldn't be sure if the current behaviour was intended or not, nor if it is a real bug to be solved in MUI or just in Odyssey, aniway sometimes the favicons are not correctly showed in both dropdown menu and bookmark window aswell

In general when faviicon cannot be found a default icon will be showed instead, see grab

I also don't know exactly how to reproduce it, in general i note this behaviour when i type an address, in that case the dropdown menu will be opened and i can see it that icons will be displayed or not

By the way this is probably the last minor issue related to MUI4 and Odyssey :-)

Attachments (1)

favicons_missed.png (589.4 KB) - added by Samir Hawamdeh 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Samir Hawamdeh

Attachment: favicons_missed.png added

comment:1 Changed 5 years ago by Thore Böckelmann

Component: undefinedList.mui
Milestone: MUI 4.0-2015R1
Priority: undecidednormal
Resolution: invalid
Status: newclosed

MUI is just a "tool" to show what ever the application wants. It is the application's task to supply proper images. As you can see Odyssey in fact does supply an image. If that is the intended one or not is beyond MUI's scope. There is nothing that MUI could do here.

comment:2 Changed 5 years ago by Samir Hawamdeh

Ok then, as i was here i sent a message to kas1e, let's see what he will say about this one ..

comment:3 Changed 5 years ago by Thore Böckelmann

Milestone: MUI 4.0-2015R14.0-2015R1

Milestone renamed

Note: See TracTickets for help on using tickets.