Opened 6 months ago

Closed 6 months ago

#424 closed bug (invalid)

MUI r6521 list sliders show wrong

Reported by: Javier de las Rivas Owned by:
Priority: low Milestone: 5.0-2020R1
Component: List.mui Version: 5.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

With latest nightly build MUI-5.0-20200115r6521-os4.lha I get "strange" slider on Odyssey/MUI prefs,…

See grab attached.

Steps to reproduce

1.
2.

Expected results

Actual results

Regression

Notes

Attachments (1)

FastView_T200120_102446.jpg (72.6 KB) - added by Javier de las Rivas 6 months ago.
MUI prefs showing sliderr "too thin"

Download all attachments as: .zip

Change History (8)

Changed 6 months ago by Javier de las Rivas

Attachment: FastView_T200120_102446.jpg added

MUI prefs showing sliderr "too thin"

comment:1 Changed 6 months ago by Thore Böckelmann

The arrow images are missing. Are you sure the required files still exist? Check the "Images" page.

comment:2 Changed 6 months ago by Thore Böckelmann

Milestone: 5.0-2019R45.0-2020R1

comment:3 Changed 6 months ago by Javier de las Rivas

I just copied nightly files build over my previous ("old") nightly build.
Maybe I missed the "new" /images/ files/arrow. Will check it ASAP. TiA

comment:4 Changed 6 months ago by Thore Böckelmann

Well, neither the directory layout nor the available image files have changed recently.

comment:5 Changed 6 months ago by Javier de las Rivas

Ok. Will check it again, maybe I didn't flush mui libs after updating.

comment:6 Changed 6 months ago by Javier de las Rivas

Ok seems I didn't reboot after updating. Sorry.

comment:7 Changed 6 months ago by Thore Böckelmann

Component: undefinedList.mui
Priority: undecidedlow
Resolution: invalid
Status: newclosed

No problem.

Note: See TracTickets for help on using tickets.