Opened 2 months ago

Closed 2 months ago

#418 closed bug (fixed)

Throbber trasparencies issue in tabs

Reported by: Samir Hawamdeh Owned by: Thore Böckelmann
Priority: normal Milestone: 5.0-2019R3
Component: Title.mui Version: 5.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

I found an issue In Title demo, i can reproduce a problem with trasparencies, atleast reproducible in certain specific condition

Steps to reproduce

  1. Open the Title demo
  2. Then choose the bottom position
  3. Now try to highlight one of the tab

You should note that there is no transparency effect in the Throbber area of the tab

I'm using the latest MUI 5.0 nightly build (svn r6453)

Attachments (1)

bug.jpg (88.9 KB) - added by Samir Hawamdeh 2 months ago.

Download all attachments as: .zip

Change History (3)

Changed 2 months ago by Samir Hawamdeh

Attachment: bug.jpg added

comment:1 Changed 2 months ago by Thore Böckelmann

Milestone: future release5.0-2019R3
Owner: set to Thore Böckelmann
Priority: undecidednormal
Status: newassigned

comment:2 Changed 2 months ago by Thore Böckelmann

Resolution: fixed
Status: assignedclosed

In 6458:

  • Title.c: the clipping of tabs worked for top placement all the time, even if bottom placement was active. Thus the clipping was applied to the wrong region and hence caused the hovering effect to be not applied visually. This closes #418.
Note: See TracTickets for help on using tickets.