Opened 7 months ago

Closed 7 months ago

#376 closed bug (fixed)

Bookmark window of OWB does not respond

Reported by: Samir Hawamdeh Owned by: Thore Böckelmann
Priority: normal Milestone: 5.0-2018R2
Component: Window.mui Version: 5.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Since the latest nightly the bookmark window of Odyssey doesn't respond anymore, the window will be opened normally, but after that nothing can be selected in menus and the window cannot be closed …

Probably the issue is related to the new experimental feature added in commit r6251 (Window.c)

Change History (2)

comment:1 Changed 7 months ago by Thore Böckelmann

Component: undefinedWindow.mui
Milestone: future release5.0-2018R2
Owner: set to Thore Böckelmann
Priority: undecidednormal
Status: newassigned

comment:2 Changed 7 months ago by Thore Böckelmann

Resolution: fixed
Status: assignedclosed

In 6260:

  • Window.c: reverted the changes to the eventhandler sorting algorithm. The window's active and default objects can install more than one eventhandler which got lost by the changed approach. This closes #376 and closes #377.
Note: See TracTickets for help on using tickets.