Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#37 closed bug (fixed)

GR when clicking on COLORS button/gadget (Windows->Font)

Reported by: Javier de las Rivas Owned by:
Priority: normal Milestone: 4.0-2014R4
Component: Backgroundadjust.mui Version: nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

clicking on Color gadget from Windows→Font shows me a GR.

Steps to reproduce

1.Go to Windows→Font
2.Click on COLOR button/gadget

Expected results

Actual results

GR shows up, clicking on 'Ignore DSI' opens color window.

Regression

Notes

Attachments (1)

Crashlog_MUI_2014-06-11_09-59-51.txt (10.1 KB) - added by Javier de las Rivas 6 years ago.
crashlog when clicking on MUI Windows→Font COLOR button/gadget

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by Javier de las Rivas

crashlog when clicking on MUI Windows→Font COLOR button/gadget

comment:1 Changed 6 years ago by Thore Böckelmann

Component: undefinedBackgroundadjust.mui
Milestone: MUI 4.0-2014R4
Priority: undecidednormal
Status: newpending

Most probably this is fixed already. I did some changes to catch a bug caused by WookieChat which might have triggered this crash. Please try again with the next nightly build.

And please remember to always state the exact date of the nightly build which causes issues, otherwise it is hard to tell whether bugs are still alive or not.

comment:2 Changed 6 years ago by Thore Böckelmann

Resolution: fixed
Status: pendingclosed

No answer within 3 weeks. I assume this issue to be fixed.

comment:3 Changed 6 years ago by Javier de las Rivas

Ooops sorry, yes works perfect. fixed.

comment:4 Changed 6 years ago by Thore Böckelmann

Milestone: MUI 4.0-2014R44.0-2014R4

Milestone renamed

Note: See TracTickets for help on using tickets.