Opened 17 months ago

Closed 6 months ago

#350 closed bug (invalid)

VPDF crashed at startup

Reported by: Samir Hawamdeh Owned by:
Priority: undecided Milestone: 5.0-2018R1
Component: undefined Version: 5.0-2016R2
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

I experience some crashes when trying to start VPDF (i was able to reproduce it by starting VPDF from AmiDock but probably is not related)

Tested on the recent MUI 5.0 nightly build (svn r5965) and AmigaOS 4.1 Final Edition Update 1

Attachments (1)

Crashlog_vpdf_2017-05-11_13-09-52.txt (27.8 KB) - added by Samir Hawamdeh 17 months ago.

Download all attachments as: .zip

Change History (8)

Changed 17 months ago by Samir Hawamdeh

comment:1 Changed 17 months ago by Thore Böckelmann

Sorry, but I cannot reproduce this issue here on my virtual OS4 installation. The crash location is quite obscure either. It is the check whether the application is already running or not. This check is performed for each and every MUI application. If no other application is affected, then MUI must be innocent.

The crashlog does not mention Odyssey to be running. Did you have it running before? Ticket #305, although absolutely unrelated to this issue, makes clear that Odyssey is trashing random memory. Here it might trash the application check of MUI, even beyond its running time.

comment:2 Changed 16 months ago by Thore Böckelmann

Status: newpending

Any news on this issue?

comment:3 Changed 15 months ago by Samir Hawamdeh

Status: pendingnew

No news ..

comment:4 Changed 15 months ago by Samir Hawamdeh

By the way, latest nightly build expired a week ago, for now i reverted back to the R1
I will wait for the next release so no problem, but would be nice if you can reactivate the nightly :-)

comment:5 Changed 15 months ago by Thore Böckelmann

The current nightly build (MUI-5.0-20170608r5969-os4.lha) expires on July 9th 2017. You must be using an older nightly build.

comment:6 Changed 6 months ago by Samir Hawamdeh

Apparently this problem seems no more reproducible, i think for now you can close the ticket
Eventually i will reopen it :-)

comment:7 Changed 6 months ago by Thore Böckelmann

Milestone: future release5.0-2018R1
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.