#341 closed bug (fixed)

Odyssey freeze, MUI related ?

Reported by: Guillaume Boesel Owned by:
Priority: normal Milestone: 5.0-2017R2
Component: Window.mui Version: 5.0-2017R1
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

Complete OS4 FE update 1 freeze when using Odyssey relatively often

Steps to reproduce

Using Odyssey

MUI 21.46

I don't know if it's really related to MUI but since Odyssey didn't have been updated since a while and that these freezes are relatively recents…

See serial attached.

thx

Attachments (1)

Odyssey_Crash.txt (8.2 KB) - added by Guillaume Boesel 20 months ago.

Download all attachments as: .zip

Change History (5)

Changed 20 months ago by Guillaume Boesel

Attachment: Odyssey_Crash.txt added

comment:1 Changed 20 months ago by Thore Böckelmann

Component: muimaster.libraryWindow.mui
Priority: undecidednormal

Have you tried the currently nightly build already? There have been some modifications to the input handling since 2017R1.

comment:2 Changed 20 months ago by Guillaume Boesel

Installed latest nighty build (MUI 21.60).
For the moment, no more crash (I tried again a website that seems to make my OS4 freeze, http://ultimateamiga.forumactif.com)

I added an alarm to update this post in 1 week (fingers crossed!)

bye

comment:3 Changed 20 months ago by Guillaume Boesel

No freeze since 1 week. It should be fixed by nighty build.

comment:4 Changed 20 months ago by Thore Böckelmann

Milestone: future release5.0-2017R2
Resolution: fixed
Status: newclosed

Ok. Please reopen this ticket if the issue arises again.

Note: See TracTickets for help on using tickets.