Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#338 closed bug (duplicate)

Opening ASL filerequester opens twice

Reported by: Javier de las Rivas Owned by:
Priority: normal Milestone: 5.0-2017R2
Component: muimaster.library Version: 5.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

When YAM/Odyessy opens an ASL filerequester to save a file whne lick on OK it opens again to "resave" file again

Steps to reproduce

  1. Go to MUI nightly build and click on 1 entry to download.
  2. It opesn an ASL filerequester to choose where to save, you click OK
  3. Reopens again the ASL filerequester.

Expected results

ASL filerequester opens only once

Actual results

ASL filerequester opens twice

Regression

Notes

Attachments (1)

output.mkv (3.3 MB) - added by Javier de las Rivas 3 years ago.
small video showing ASL filerequester opening 2 times.

Change History (3)

Changed 3 years ago by Javier de las Rivas

Attachment: output.mkv added

small video showing ASL filerequester opening 2 times.

comment:1 Changed 3 years ago by Thore Böckelmann

Component: Popasl.muimuimaster.library
Milestone: future release5.0-2017R2
Priority: undecidednormal
Resolution: duplicate
Status: newclosed

This is a duplicate of #337. It is fixed already.

comment:2 Changed 3 years ago by Javier de las Rivas

Oops, sorry and THX for so fast fix!!!! :-)

Note: See TracTickets for help on using tickets.