Opened 3 years ago

Closed 3 years ago

#336 closed enhancement (duplicate)

btree.library should not be removed

Reported by: anonymous Owned by:
Priority: undecided Milestone: 5.0-2017R2
Component: undefined Version: 5.0-2017R1
Severity: minor Keywords:
Cc: OS Platform: All
Blocked By: Blocking:
Release Notes:

Description

Problem

When going to mui info, there is some comment that 3 files (of which one is btree.library) could be removed because there are no longer in use.
But when removing this file, some items in prefs and some programs like ibrowse and apdf would not work any longer.

Enhancement recommendation

Make mui keep btree.library.

Change History (1)

comment:1 Changed 3 years ago by Thore Böckelmann

Milestone: future release5.0-2017R2
Resolution: duplicate
Status: newclosed

Duplicate of #335.

Note: See TracTickets for help on using tickets.