Opened 2 years ago

Closed 2 years ago

#329 closed bug (fixed)

No text in Odyssey tabs

Reported by: Samir Hawamdeh Owned by: Thore Böckelmann
Priority: normal Milestone: 5.0-2017R1
Component: Title.mui Version: 5.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

Since the latest nightly of MUI5 (don't know which one) sometimes the text in Odyssey tabs are not showed

Tested on MUI 5.0 svn r5694

Steps to reproduce

  1. Just browse the web opening some tabs

Attachments (2)

blank_tab.png (140.4 KB) - added by Samir Hawamdeh 2 years ago.
muimaster_21_33.lha (385.6 KB) - added by Thore Böckelmann 2 years ago.
muimaster.library 21.33

Download all attachments as: .zip

Change History (10)

Changed 2 years ago by Samir Hawamdeh

Attachment: blank_tab.png added

comment:1 Changed 2 years ago by Thore Böckelmann

Component: undefinedTitle.mui
Owner: set to Thore Böckelmann
Priority: undecidednormal
Status: newassigned
Version: 5.0-2016R35.0-nightly build

Can you provide some more information than "just browse the web"?

Did you open a new tab and the label vanished immediately or did you open it (more or less) long before and the label vanishes at some later point in time?

comment:2 Changed 2 years ago by Thore Böckelmann

In 5696:

  • Text.c: do the text eliding regardless whether the superclass' layout method succeeded or not. This refs #329.

comment:3 Changed 2 years ago by Samir Hawamdeh

Nothing special, I browsed the web normally (3, 4 or 5 tabs opened) and at some point i noted that one of the label in tab simply vanished as you can see looking at the grab …

comment:4 Changed 2 years ago by Thore Böckelmann

So the text vanished from a tab that had been opened long before and initially displayed the correct text. Did I get that right?

Changed 2 years ago by Thore Böckelmann

Attachment: muimaster_21_33.lha added

muimaster.library 21.33

comment:5 Changed 2 years ago by Thore Böckelmann

Please try if you can reproduce this issue with muimaster 21.33.

Last edited 2 years ago by Thore Böckelmann (previous) (diff)

comment:6 Changed 2 years ago by Thore Böckelmann

Bump!

comment:7 Changed 2 years ago by Samir Hawamdeh

Yes by using muimaster 21.33 the bug seems squashed :-)
But will do some more test once i have more time to dedicate …

For now i think you can close the ticket

comment:8 Changed 2 years ago by Thore Böckelmann

Milestone: future release5.0-2017R1
Resolution: fixed
Status: assignedclosed

Ok. Please reopen it if the effect happens again.

Note: See TracTickets for help on using tickets.