Opened 3 years ago

Closed 3 years ago

#299 closed bug (invalid)

DSI error when trying to load external MUI Classes in About requester

Reported by: Phantom Owned by:
Priority: normal Milestone: 4.0-2016R2
Component: Aboutpage.mui Version: 4.0-2015R4
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

I got a DSI error everytime I tap to load the external MUI Classes in About requester.

Attachments (1)

Crashlog_MUI_2016-04-01_15-23-26.txt (42.7 KB) - added by Phantom 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by Phantom

comment:1 Changed 3 years ago by Thore Böckelmann

Component: undefinedAboutpage.mui
Priority: undecidednormal
Version: 4.0-2016R14.0-2015R4

You are definitely using 2015R4, your crashlogs clearly states muimaster.library 20.6488. Please try 2016R1 and report back. It has released just today.

comment:2 Changed 3 years ago by Phantom

That's odd, because I installed the newer version first. I never had such problems with 2015R4. Will try again.

comment:3 Changed 3 years ago by Phantom

I copied everything but the muimaster.library. Please close.

comment:4 Changed 3 years ago by Thore Böckelmann

Milestone: future release4.0-2016R2
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.