#292 closed enhancement (invalid)

Icon for minimized applications using MUI

Reported by: Fernando Martín Morillo Owned by:
Priority: normal Milestone: 4.0-2016R1
Component: Application.mui Version: 4.0-2015R4
Severity: minor Keywords:
Cc: OS Platform: All
Blocked By: Blocking:
Release Notes:

Description

Hi:
I wonder if it is possible or it could be possible to use different icons for when you minimize an application that uses MUI. For example I've just made an icon for AmiModRadio http://eab.abime.net/showpost.php?p=1071669&postcount=96

An I believe it would be nice to use that icon for that application for when you minimize it. It actually uses the MUI icon for that, but it will use that same icon for whatever other application.

So I believe it would be nice if it could be possible to use different icons for different applications. Maybe it is already, I don't know.

Thanks for your work.

Change History (4)

comment:1 Changed 22 months ago by Fernando Martín Morillo

Sorry I didn't check in the fields about kind of problem, version, etc. It is with OS3.9, latest MUI, and it is an enhancement question, not a bug one.

comment:2 Changed 22 months ago by Thore Böckelmann

OS Platform: undefinedAll
Type: bugenhancement

comment:3 Changed 22 months ago by Fernando Martín Morillo

Oh, sorry. Forget this thread. I've seen I can make this adding a new def icon for my program.

Thanks anyway.

comment:4 Changed 22 months ago by Thore Böckelmann

Component: undefinedApplication.mui
Milestone: future release4.0-2016R1
Priority: undecidednormal
Resolution: invalid
Status: newclosed

No problem. I knew it was possible somehow, I just didn't manage to check. Good to hear you found the solution yourself already.

Note: See TracTickets for help on using tickets.