Opened 4 years ago

Closed 4 years ago

#251 closed bug (fixed)

MCC BWin 22.0 crash on latest MUI4 nightly

Reported by: Samir Hawamdeh Owned by:
Priority: normal Milestone: 4.0-2015R3
Component: Rectangle.mui Version: 4.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

This class crash if you try to open it from the MUI preferences …
The problem is reproducible only with the latest nightly build , ..

Attachments (1)

Crashlog_MUI_2015-09-08_19-46-42.txt (27.8 KB) - added by Samir Hawamdeh 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by Samir Hawamdeh

comment:1 Changed 4 years ago by Thore Böckelmann

Component: foreign classRectangle.mui
Priority: undecidednormal
Resolution: fixed
Status: newclosed

Most probably this is happening due to the screwed Register class in the current nightly build. I fixed this today. Hence things should be back to normal again. At least everything is working as expected with my own private build using the fixed Register class.

If the problem persists with the next nightly build then please reopen this ticket.

Note: See TracTickets for help on using tickets.