Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#249 closed bug (invalid)

Recoverable Alert

Reported by: storm8873@… Owned by:
Priority: undecided Milestone: 4.0-2015R4
Component: undefined Version: 3.9-2015R1
Severity: minor Keywords:
Cc: OS Platform: AmigaOS3
Blocked By: Blocking:
Release Notes:

Description

MUI 3.9 2015R1 brings up a lot of Recoveravle Alerts when I use iBrowse and iGame. Clicking the left mouse button does clear it but they come back and eventually freeze the machine.

I am using an Amiga 4000 whith a 68060 and OS3.9 with all the updates. I do have a Picasso IV RTG card as well.

Change History (5)

comment:1 Changed 4 years ago by Thore Böckelmann

Please provide an Enforcer log. Otherwise it is next to impossible to tell what is causing the alerts. We tested MUI a lot especially with IBrowse and never had such problems.

You also might want to install MUI4, because MUI 3.9 is no longer maintained.

Finally, to be able to reply to your own ticket you will need to get an account here. This makes further communication lots easier.

comment:2 Changed 4 years ago by Thore Böckelmann

Milestone: 4.0-2015R3future release

comment:3 Changed 4 years ago by Mikhail Malyshev

Since MUI 3.9 is more suitable for classic machines (uses boopsi scrollers for smooth scrolling) it might need a face lift sometimes too. There were a lot of bugs eliminated and enhancements since it was released. Really looking forward in that direction when MUI4 is too much.

comment:4 Changed 4 years ago by Thore Böckelmann

Resolution: invalid
Status: newclosed

Since there has been no reply from the original author within 6 weeks now I suppose there is no further interest on this issue.

comment:5 Changed 4 years ago by Thore Böckelmann

Milestone: future release4.0-2015R4
Note: See TracTickets for help on using tickets.