Opened 4 years ago

Closed 4 years ago

#243 closed bug (duplicate)

Strange width behaviour changes between MUI 20.6421 & MUI 20.6445

Reported by: Guillaume Boesel Owned by:
Priority: normal Milestone: 4.0-2015R3
Component: Title.mui Version: 4.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

Under MUI 20.6421, no width problem (see MUI_20.6424.JPG)

Under MUI 20.6445, the same tab width is very very large and I'm unable to reduce it.
The 2 others tabs of this window don't have width problem but as soon as I open once the second tab (the one with width problem), the width of all tabs is very very big.
(see MUI_20.6445.JPG)

Steps to reproduce

  1. Open FastView Preferences tab under 20.6445

Expected results

Works as under MUI 20.6421

Notes

This ticket is opened just to ask if you know which MUI elements could have been changed that could explain my problem ?

Thank you very much
Guillaume

Change History (1)

comment:1 Changed 4 years ago by Thore Böckelmann

Component: undefinedTitle.mui
Priority: undecidednormal
Resolution: duplicate
Status: newclosed

This is a duplicate of #242.

Note: See TracTickets for help on using tickets.