Opened 13 months ago

Closed 12 months ago

Last modified 5 weeks ago

#22 closed bug (fixed)

When opening the demos folder, the icons load slowly and system becomes jerky

Reported by: ddniUK Owned by: tboeckel
Priority: normal Milestone: 4.0-2014R4
Component: undefined Version: 4.0-2014R3
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Replaced the faulty icons of demo applications by proper ones.

Description

Summary

When opening the demos folder, the icons load slowly and system becomes jeryk

Steps to reproduce

1.Double click on /MUI/Demos/
2.

Expected results

Normal smooth opening of folder and icons

Actual results

Jerky icon loading, jerky mouse pointer

Regression

Notes

Snoopy output
00004 : ENV/env-handler 52.2 : FAIL = Lock("ENVARC:sys/def_doc.info",SHARED) [19uS]

Change History (5)

comment:1 Changed 12 months ago by kas1e

@Thore

There some relevant comment from kicko which may help:

There's some problems when opening the mui/demos and mui/docs drawer. It can slow down your system (lock) not able to move the mousepointer for a while. The problem is in the mui/demos/readme.info and mui/demos/deutch.info. Just delete these icons and all will be good. You can ofcourse make new icons if you like.

comment:2 Changed 12 months ago by tboeckel

  • Milestone set to MUI 4.0-2014R4
  • Owner set to tboeckel
  • Priority changed from undecided to normal
  • Status changed from new to assigned

comment:3 Changed 12 months ago by tboeckel

  • Resolution set to fixed
  • Status changed from assigned to closed

In 3397:

  • dist_os4: replaced the faulty icons by proper ones. This closes #22.

comment:4 Changed 12 months ago by tboeckel

  • Release Notes modified (diff)

comment:5 Changed 5 weeks ago by tboeckel

  • Milestone changed from MUI 4.0-2014R4 to 4.0-2014R4

Milestone renamed

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Subscriber

  • ddniUK(Reporter)