Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#212 closed bug (wontfix)

Invisible window size pointer

Reported by: Mikhail Malyshev Owned by:
Priority: normal Milestone: 4.0-2015R2
Component: muimaster.library Version: 4.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS3
Blocked By: Blocking:
Release Notes:

Description

The default mouse pointer used for sizing windows with invisible size gadget (top-left-bottom-right arrow) has the old inverted colour bug, Need to swap black & white to make it consistent with other pointers (eg. like url hand pointer)

Change History (2)

comment:1 Changed 4 years ago by Thore Böckelmann

Component: undefinedmuimaster.library
Milestone: 4.0-2015R2
Priority: undecidednormal
Resolution: wontfix
Status: newclosed

Refer to your own ticket #151. If you don't like the embedded image then replace it with a different image of your choice.

comment:2 Changed 4 years ago by Mikhail Malyshev

I know that, and good thing we have that option now!
The problem is now, as I have pointed out, is that the internal MUI pointer images are now with different colour schemes (url hand pointer is white with black outline and size pointer black with white outline).

Note: See TracTickets for help on using tickets.