Opened 5 years ago

Closed 5 years ago

#190 closed bug (duplicate)

MUIA_Window_DrawInfo undeclared with latest MUI SDK

Reported by: Guillaume Boesel Owned by:
Priority: normal Milestone: 4.0-2015R2
Component: Window.mui Version: 4.0-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS4
Blocked By: Blocking:
Release Notes:

Description

Summary

Trying to add image to a MUI menu as in NewStuff.c, I obtain an error "MUIA_Window_DrawInfo undeclared"

I checked in the latest MUI nighty build SDK, and no occurence of this function, except in the NewStuff.c sample (MUI-4.0-20150409r4635-os4.lha)

Expected results

Compilation OK

Actual results

Compilation failed, MUIA_Window_DrawInfo undeclared

Notes

I see in the AutoDoc than MUIA_Menuitem_Image allow only to use sysiclass images.
Is it planned to use png or .info like the new OS4FE Contextual menu ?

Thank you
Guillaume

Change History (1)

comment:1 Changed 5 years ago by Thore Böckelmann

Milestone: 4.0-2015R2
Priority: undecidednormal
Resolution: duplicate
Status: newclosed

Duplicate of #189.

Note: See TracTickets for help on using tickets.