Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#120 closed bug (fixed)

Image Browser gone nuts

Reported by: Mikhail Malyshev Owned by: Thore Böckelmann
Priority: normal Milestone: 3.9-2015R1
Component: Imagebrowser.mui Version: 3.9-nightly build
Severity: minor Keywords:
Cc: OS Platform: AmigaOS3
Blocked By: Blocking:
Release Notes:

Make the active image object visible only if it really changed since the previous update.

Description

Summary

Almost impossible to change images.

Steps to reproduce

  1. open image browser
  2. scroll the list a lot to see new images (right scroller)
  3. move mouse to image area
  4. the list jumps back to the position of original image

So you can select only nearby images.

Change History (5)

comment:1 Changed 5 years ago by Thore Böckelmann

Milestone: MUI 3.9-2014R4
Owner: set to Thore Böckelmann
Priority: undecidednormal
Status: newassigned

comment:2 Changed 5 years ago by Thore Böckelmann

Resolution: fixed
Status: assignedclosed

In 4217:

  • Imagebrowser.c: make the active image object visible only if it really changed since the previous update. This closes #120.

comment:3 Changed 5 years ago by Thore Böckelmann

Release Notes: modified (diff)

comment:4 Changed 4 years ago by Thore Böckelmann

Milestone: MUI 3.9-2014R4MUI 3.9-2015R1

Milestone renamed

comment:5 Changed 4 years ago by Thore Böckelmann

Milestone: MUI 3.9-2015R13.9-2015R1

Milestone renamed

Note: See TracTickets for help on using tickets.