Custom Query (435 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (136 - 138 of 435)

Ticket Resolution Summary Owner Reporter
#29 fixed Glitch/bug on the Odyssey download window Thore Böckelmann Samir Hawamdeh
Description

This was originally reported by Raziel

http://www.amigans.net/modules/xforum/viewtopic.php?post_id=90392#forumpost90392


I found a visual glitch/bug in the download window.

Could be OWB itself, could be MUI, i don't really know.

Steps to reproduce:

1) Download something big and let the window come up. 2) Resize the window to make it as small as possible. 3) Now use the bottom scroll panel to reach the missing information, like progress, detail, speed etc. —> The information is missing, nothing is rendered there 4) Now resize the window again —> Everthing is back to normal

I'd like to ask if a redraw of the window can be added when one is scrolling with the bottom scroll panel (probably both scroll panels have the same problem) because i'm not really fond of the fact i need to resize the download window every time a download with a long filename takes place.

EDIT:

Oh yes and one more thing in the Downloads window

If one resizes it to the minimum, one can click only ONCE on the arrows beside the tabs. It will work once but then no more.

i.e. switching from the "In Progress" tab to the "Finished" tab —> it will be stuck at the "Finished" tab until one resizes again to make the window bigger


#98 invalid Gradient fill Mikhail Malyshev
Description

Summary

There are two fills for fuel gauges background fill works ok fuel colour fill has a bug

Expected results

gradient fill in proper direction (eg. select horizontal)

Actual results

fuel colour fill - renders as vertical

This is true for all 4 gradient types (need to swap X and Y)

#381 invalid Grafikfehler Klaus von der Haar
Description

Summary

Steps to reproduce

1.AmigaOS 3.9 auf Raspberry3. MUI-Programm ist AmigaToolBar (Aminet). Images sind png-Bildchen. Diese werden in ATB und anderen MUI-Programmen mal ja, mal nein angezeigt. Verschiedene Gruppen (mal Buttons, mal Gruppen). Angezeigt wird dann ein "gerasterter" Hintergrund 2.NUR mit der MUI-Version 3.8 ist alles klar. Wann welche Grafik von MUI 3.9 bis 5 nicht angezeigt wird ist von mir nicht nachvollziehbar. Austausch PNG-Datatype wars nicht, diverse Libs: keine Änderung.

Expected results

Actual results

Regression

Notes

Wie getippt, nur auf dem Raspberry. Unter Windows oder andere alles ok mit MUI5.0

Note: See TracQuery for help on using queries.