Custom Query (407 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (127 - 129 of 407)

Ticket Resolution Summary Owner Reporter
#133 fixed Button Gadgets - missing image Thore Böckelmann Richard Lake
Description

Summary

Referred by Andreas, Hollywood Developer:

http://forums.hollywood-mal.com/viewtopic.php?f=21&t=961

Steps to reproduce

Just happens randomily.

Expected results

Button Images to load. See first attached screenshot.

Actual results

See second attached screenshot.

Regression

Notes

From time to time, quiet randomily, my MUI application refuses to load images that I specified against a button. In the screenshot shown, there are many tabs and various GUI elements loaded into the application, but presently the Fold All and Unfold All buttons are the only ones seemily affected by this issue. Further comments by Andreas and myself on the Hollywood forum via the link above.

#134 fixed Hide Single Tabs option - adding/deleting Pages when Clicktab is not currently visible Thore Böckelmann Richard Lake
Description

Summary

I have given you a link below to an executable of my new MUI Builder application as this is a much better way to explain the problem.

http://www.lakemarketing.co.uk/jack_uploads/MUIBuilder

Hopefully the EXE will open as is you won't need any dependancies, if something is missing please do let me know.

Steps to reproduce

  1. In MUI Settings turn on Groups/Hide Single tab.
  1. Run the MUIBuilder application, on the second tab, you can Add new windows to the interface, doing so adds a listitem to the above listview the code also adds a Tab to the interface. This new Tab be found under the main tab list titled Layout.
  1. Now return to the Windows tab, now delete all the Windows apart from the one at the top which is not allowed to be removed. As you delete the second tab to leave one remaining the screen corrupts as per the screenshot shown.
  1. At this point, adding pages to the interface also causes the application to exhibit incorrect behaviour.

Expected results

Screen not to corrupt when Closing/deleting pages of a Clicktab gadgets which is currently out of view when the MUI Setting 'Hide single tab' is enabled. Looks like an oversight.

Actual results

GUI corruption. See attached screenshot.

Regression

Notes

I hope this makes sense.

#135 invalid Embedded menus are not shown correctly initially Thore Böckelmann
Description

Summary

Embedded menus are not shown correctly initially.

Steps to reproduce

  1. Activate embedded menus for an application and save settings, menus will be correctly shown as embedded menus.
  2. Restart application.
  3. Now the embedded menu strip is invisible, although it is marked as active in the window's popup menu.
Note: See TracQuery for help on using queries.