Custom Query (407 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (91 - 93 of 407)

Ticket Resolution Summary Owner Reporter
#114 fixed Selecting any picture pattern gives enforcer problems Thore Böckelmann Mikhail Malyshev
Description

Summary

Enter MUI prefs, window settings, select fill pattern Picture browser requester, select any picture, or even change dir will give enforcers

Notes

Used to work before, a bit slow, but worked.

#386 fixed Selected items aren't shown in MUI 5.0-2017R4 Thore Böckelmann jPV
Description

Summary

I got a report that my Hollywood program doesn't show the selected items in a listview. Items don't get highlighted if I select them programmatically, although they are in the selected state if I check them by the GetSelection method.

My OS4.1FE default MUI version does show them as expected, but the problem seems to be with newer MUI versions, 5.0-2017R4 in this case.

Steps to reproduce

  1. Try this example program: http://jpv.wmhost.com/testi/select/selectiontest (and have this in the same dir: http://jpv.wmhost.com/testi/select/muiroyale.hwp)

Expected results

You see two selected items in the list

Actual results

None of the items seem to get selected visibly

#385 fixed Selected item behaviour when sorting a listview jPV
Description

Summary

If I have a selected item in a listview and sort the listview (programmatically from Hollywood in my case), the selection doesn't follow the item if it moves to a new position.

According my betatester this happens with the MUI 5.0-2017R4, but it does not happen on my MUI from OS4.1FE. So sounds like it's got broken at some point.

I don't know if this got already fixed with the similar issue with active item sorting (bug #384)

Steps to reproduce

  1. Select an item in a listview, let's say the bottom one
  2. Sort the listview so that position of the previously selected item changes, let's say that the item in the step 1 will be at top after sorting

Expected results

The item at top should be selected

Actual results

The bottom item is selected

Notes

Here is a test executable: http://jpv.wmhost.com/testi/select/selectiontestsort And it requires this in the same dir: http://jpv.wmhost.com/testi/select/muiroyale.hwp

For my OS4.1FE default MUI it reports ("Selected item" lines): "Selected item is 2" "Selected item is 0"

But for 5.0-2017R4 it reports: "Selected item is 2" "Selected item is 2"

Note: See TracQuery for help on using queries.