Custom Query (395 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (7 - 9 of 395)

1 2 3 4 5 6 7 8 9 10 11 12 13
Ticket Resolution Summary Owner Reporter
#381 invalid Grafikfehler Klaus von der Haar
Description

Summary

Steps to reproduce

1.AmigaOS 3.9 auf Raspberry3. MUI-Programm ist AmigaToolBar (Aminet). Images sind png-Bildchen. Diese werden in ATB und anderen MUI-Programmen mal ja, mal nein angezeigt. Verschiedene Gruppen (mal Buttons, mal Gruppen). Angezeigt wird dann ein "gerasterter" Hintergrund 2.NUR mit der MUI-Version 3.8 ist alles klar. Wann welche Grafik von MUI 3.9 bis 5 nicht angezeigt wird ist von mir nicht nachvollziehbar. Austausch PNG-Datatype wars nicht, diverse Libs: keine Änderung.

Expected results

Actual results

Regression

Notes

Wie getippt, nur auf dem Raspberry. Unter Windows oder andere alles ok mit MUI5.0

#232 duplicate muilocale.library V20+ not found in MUI4 with AfAOS Fernando Martín Morillo <fernandoace@…>
Description

Sorry I can not answer to my thread, so you can past this post answwering there.

Answer: It uses the same configuration to change between MUI4 or MUI38 than AmiKit. There is no MUI39 in my system. If you try AKReal 8.5 the problem is when you use "Better Config" in Tools and select to use RTG. IF you select then with MorpheuZ to use a 24bit Theme (then AfAOS is enabled) then if you try to open the MUI4 preferences it complains about the missing muilocale.library V20+. As I've said if you add the one of MUI 39 then it works right and it opens the MUI4 preferences.

#233 duplicate muilocale.library V20+ not found in MUI4 with AfAOS Fernando Martín Morillo <fernandoace@…>
Description

(Existing thread but I can't post there)

Answer: Also, if it was something not related to MUI4, it coudn't be fixed as it is just adding the muilocale.library v20.370 to the libs of MUI4 (it just has muimaster.library), don't you think?

1 2 3 4 5 6 7 8 9 10 11 12 13
Note: See TracQuery for help on using queries.