Custom Query (399 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (49 - 51 of 399)

Ticket Resolution Summary Owner Reporter
#195 fixed Button with picture containing "_" character failed to be displayed Thore Böckelmann Guillaume Boesel
Description

Summary

Unable to display picture with \33I[5: if picture file name has a "_" in the file name.

Steps to reproduce

  1. trying to add a picture to a SimpleButton using

Child, SimpleButton("\33I[5:TBimages:fullscreen_off] "), failed

  1. renaming TBimages:fullscreen_off to TBimages:fullscreenoff and using

Child, SimpleButton("\33I[5:TBimages:fullscreenoff] "), works

Expected results

\33I[5:TBimages:fullscreen_off] displays the picture

Actual results

image fails to be displayed

#150 invalid CPU load limitation Mikhail Malyshev
Description

This is 3.9 and 4.0 issue

When MUI is very busy, eg. reading images directory (and other tasks) it uses all system resources, even mouse pointer stops moving. It's like running an intensive benchmark program.

Can we reduce cpu load, and give back the system some resources from time to time so that things do not lock up for a few seconds.

Also it would be nice to abort and close the window (using window close button) before all the images are read in mem which can take sometime if you have a lot of them.

#410 invalid Can't adjust both color wheel values for backgrounds Roman Kargin
Description

Found that in latest version of our mui i can't anymore adjust values for both color wheels in the backgrounds when i choice not plain colors, but "symmetrical" or "horisontal" or "vertical" (i.e. everywhere where we will have 2 colors wheels). But that if i remember right working on our previous versions (at least in those ones which we test when port first versions of odyssey).

For example go to mui prefs, and there choice windows/ backgrounds / window and there choice background.

Now, choice "symmetrical". You will have ability to set values for 2 colors wheels. Set any values in first one, then try to set other values in the second one : you can, but they change values from 1st colors wheel.

So you can't do necessary values for both color wheels anymore.

I will retest on morphos again of course, but from my notes i see on that computer that working on morphos and working before on our version too.

Note: See TracQuery for help on using queries.